thePCI Portal

PA-DSS updated to version 3.1 – SSL to TLS

PA-DSS has been updated to version 3.1.  Read the council’s announcement here.   This brings the PA-DSS in line with the PCI-DSS in terms of both version numbers and the update on “strong” encryption protocols.   I.e:  TLS 1.2 only please.

And if you have read the council’s guidance on TLS migration that was published back in April, now is as good as time as any.  The document is not a technical one, but a great summary of the topic for anyone.

Ad below this line:

 

Leave a Reply

Your email address will not be published. Required fields are marked *