thePCI Portal

Redirect But dont forget. And Patch.

SAQ A for PCI DSS v3.2.1 includes requirement 6.2.  So don’t forget that redirecting webserver!

So, patch that webserver.

How do you verify that patching is happening?

  • Review policies and procedures.
  • Examine system components.
  • Compare list of security patches installed to recent vendor patch lists.

Ad below this line:

Leave a Reply

Your email address will not be published. Required fields are marked *